After years of being up, Site now shows text only, no formatting

Checking on my site, I found all the graphics and formatting was missing, only text left. Everything seems there, graphics, css, pages. It is just not displaying correctly. Did someone hack the site or was it a problem with the host; I do not know. I decided to move from that host to godaddy. Files were uploaded to godaddy without success in getting the site running. I’m able to get files still, but I can’t tell what is broken. I’d like it if someone could review my “site”, files, to determine cause and help get it running again.

Hello @imsoco,

Thanks for reaching out. :slight_smile:

I tried checking the licence manager page to inspect the website but it looks like that either website Url has been removed or not added yet. Please try out following solutions and let us know the outcome:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  3. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  4. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Thanks for the response. the site is down. I moved to godaddy and still have to publish. I am not certain what files are missing, if any. I am going back to the original template to compare. I’ll probably have to hire someone to sort it out.

It has been years since I worked with the site. How do I access the wp editor?

Hi @imsoco,

Please provide us login credentials in a secure note so we can take a closer look. There could be a lot of factor why is that happening on your site, it could be an outdating Wordpress, outdated theme, or you did not install the Cornerstone, or it could be a caching related.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.