Adobe Font not working on Buttons

Hi there,

We’re having trouble getting Acumin Pro (Adobe font) to work on Buttons.

The font is working well for headings, however when I select the same font for a button it doesn’t work, it just inherits the body font. I can then change to a different font and it works.

Links in a secure note.


Hi @lifehouseglobal,

I have tried to check this on my local setup but I am not able to replicate the issue you mentioned.

Would you mind providing us with the admin access to your site in a Secure Note:

Posting now.

Hello @lifehouseglobal,

Thanks for updating the thread.

You need to change the font selection under Button element > Primary Text format > Font Family. In that please make sure to make correct selection. I changed the font and now on front end changes are getting reflected.


great thank you for that. Kind of strange as once it stopped working, I tried refreshing the adobe connection, then tried deleting the old titles in font manager and added new ones. But only this one works.

Anyway seems to be working now like you said, so thanks for the help.

Glad to hear it’s sorted, @lifehouseglobal.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.