Adding links in blog post – freezing all day

Every time I attempt to add a link into a blog post today things freeze. I can add no links. Anyone else experiencing this today? My WP is up to date and I use X theme.

I recently added a new plugin. I just deactivated it and tried again. No other changes.

It’s strange. I can add a link in one area, but only if I don’t open the gear (aka make the link open in a new tab). And if I try to add a second link in the same section, the first one goes away.

I also disabled Gutenberg with a classic plugin. Still not working.

Hi @scratchmommy,

Thank you for writing in, please do a test for a plugin conflict. You can do this by deactivating all third-party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

And also, remove custom Javascript and custom templates (if any).

If that did not work, please provide us login credentials in a secure note so we can take a closer look, also provide an example post/page that we can examine.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.

Hey @scratchmommy,

I edited one of your post in Cornerstone and set a link to open in a new tab and it didn’t freeze.

Would you mind showing us a screen recording maybe I’m not replicating this properly?

Please also try testing in Firefox and in Chrome Incognito without browser extensions.

Also update X and Cornerstone to the latest version to ensure their compatibility with the latest version of WordPress. You can check the latest version in our Changelog:


Hey @scratchmommy,

Since it works in Chrome, there could be a browser extension in the other browser you’re using that conflicts with the link interface. Chrome is recommended when working with Cornerstone too.