ACF filed inside Global Block

Dear Support

Making it as simple as possible:

  • I have an ACF Field “nazione”
  • I have a Global Block, with a Classic Text Element within which is inserted the above ACF Filed as follow: {{acf:nazione}}
  • I have a lot of Pages within which is inserter the above Global Block

This mechanism worked correctly until about 2 weeks ago, but now it doesn’t work anymore!
I see the source code [cs_acf field=“nazione”] instead of the field content.

Could you help me?

Thank You


Hello Daniele,

Thanks for posting in!

You say you are seeing: [cs_acf field="nazione"]? This could mean that the cs_asf shortcode is inactive or has been deactivated. Would you mind providing us access to your site so that we can take a closer look? You may create a secure note and insert the WP credentials in there. To know how to create a secure note, please check this out:

Best Regards.

It seem ACTVE.
Please could you take a closer look ?
Thank You

Example Page:

Hello Daniele,

Did you mentioned that this has worked 2 weeks ago. Did you install any new plugins? There could be a plugin conflict which may have caused it. You could try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

If the issue still exist, please re install Pro theme. There might be some files that were corrupted. You can review our update guide and see the Manual Update section to re install the theme.

Please let us know how it goes.

I don’t know what happened.
I didn’t do anything, but everything seems to have re-started working properly by itself.

Thank You


Hi Daniele,

Probably a caching, glad things sorted out on your end now.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.