5 column container not working

The latest visual composer allows for 5 columns, which is great, as its what I need:

But as you can see, its stacking the columns for some reason, they should be all in one line right?

How can I fix this?

Hey there,

Thanks for writing in! Yes that’s right, all the columns should be in one line. I see you’ve active server cache, try clearing out your server’s cache and try deactivating the optimization services if you have and see if this resolves the issue?

Let us know how this goes!

Yeah, already tried that, cleared the cache, Im not using any optimization plugins.

I also tried to make a totally new column with 5, does the same…

Hi There,

These seem to be a bug, I’ve submitted this to our issue tracker so the developers will be made aware of it.

For now, please use the Visual Composer’s native styling, to do this, navigate to WPBakery Page Builder > X Integration and disable it.

Or maybe you consider Cornerstone to be your page builder instead.


So there is no fix? no css I can add? also @Nabeel said he had it working…I need a way of making this work. Disabling will not allow me to do other things I need, and makes the row full width…

I added a 6 column row below, and only filled the content into 5 columns, is there a way to center the whole row?

Hi There,

There is a quick fix for that, on your Content Band where your 1/5 columns are. Apply a class one-fifth in it.

Then add this to Theme Options > CSS

@media (min-width: 768px) {
	.one-fifth .x-column {
		width: 16.8%;

Thank you for understanding,

1 Like

Perfect! thanks!

You are most welcome!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.