Navigation

This content is old and no longer supported. You may use at your own risk, but no official support will be provided for anything listed here. If you are a Themeco customer, we invite you to check out our new community and forums, Apex.

Tagged: 

  • Author
    Posts
  • #1422714

    steffffano
    Participant

    Hi there,

    I recently logged into wordpress after following this advice to make my website run faster:

    Please try to install and run Transient Cleaner (https://en-ca.wordpress.org/plugins/artiss-transient-cleaner/).

    1. Install Transient Cleaner
    2. Navigate Dashboard -> Tools -> Transients
    3. Set Clear Expired Transients -> Enable
    4. Select Run Now
    5. Set Remove All Transients -> Enable
    6. Set Remove All Transients -> Optimize Afterwards
    7. Select Run Now
    8. Recheck your Cornerstone for functionality

    The problem I am now facing is that:

    (1) The website is live although I cannot edit with cornerstone?

    I’m extremely worried that i’m going to lose my changes as I cannot go back to a previous edit’s in my wordpress history.

    Please, please, please can you help me revert my wordpress, cornerstone/ xtheme back to normal

    Kindest Regards

    Stefano

    #1422716

    steffffano
    Participant
    This reply has been marked as private.
    #1423063

    Joao
    Moderator

    Hi There,

    Seems like your home page has been altered outside of Cornerstone and it is no longer possible to edit it with CS.

    Did you do any changes on WordPress Classic Editor? Installed any plugin recently that might have caused the issue beside transient cleaner? Transient cleaner should not cause this.

    Do you have a backup you can restore previews to this event?

    Please let us know,

    Thanks

    #1424982

    steffffano
    Participant

    Everything was working fine, I deleted some pages that were not being used and ran transient cleaner to try and make the site run faster.

    Could you please help me as I desperately need to edit this website via Cornerstone, could you advise with what options I have?

    I have tried restoring to a previous version although it did not fix the issue.

    Kindest Regards

    Stefano

    #1424994

    Paul R
    Moderator

    Hi Stefano,

    We need your cpanel login cetails to be able to check on this.

    I check the data in the database.

    Thanks

    #1425050

    steffffano
    Participant
    This reply has been marked as private.
    #1425063

    Paul R
    Moderator

    Hi Stefano,

    That is for your wordpress admin.

    I need your hosting/cpanel login where I can access your database.

    Thanks

    #1425278

    steffffano
    Participant
    This reply has been marked as private.
    #1425842

    Rue Nel
    Moderator

    Hey Stefano,

    Thanks for updating in! I did some further investigation. I noticed that you are using PHP version 5.4.45 and WordPress 4.7 requires at least 7.0 (https://wordpress.org/about/requirements/). This could possibly be the cause of the issue. In most cases you cannot update your PHP version yourself and need to contact your host about this. The upgrade process is an easy process and should be something your host can do for you without affecting your website or charging you for it. Here’s a letter you can send to your hosting company:

    Dear host,
    
    I\'m interested in running the open-source WordPress <https://wordpress.org/> web software and 
    I was wondering if my account supported the following:
    
    - PHP 7 or greater
    - MySQL 5.6 or greater
    - The mod_rewrite Apache module
    - HTTPS support
    
    Looking forward to your reply.

    Hope this helps. Kindly let us know.

    #1427661

    steffffano
    Participant

    Hi guys,

    Thanks for the response. I have now changed host which has seemed to fix the issue.

    I’m now facing an issue with something else since migration.

    (1) info@flightlinedrugtesting.com

    I’m trying to add this to the e-mail address so it links to mail although it’s not working

    (2) jQuery(“.home .x-creative-cta .graphic img”).wrap(“1234567890“)

    I’m trying to add this to my creative CTA so it links to a phone number on mobile.

    Do you know why these are no longer working when I enter them? They were working perfectly before migration although they are now not doing anything?

    If you need the logins to my new server please let me know.

    Kindest Regards

    Stefano

    #1427662

    steffffano
    Participant

    (1) `<a href=”mailto:info@flightlinedrugtesting.com”>info@flightlinedrugtesting.com</a>

    (2) `jQuery(“.home .x-creative-cta .graphic img”).wrap(“1234567890“)

    #1427672

    steffffano
    Participant
    #1427824

    Christopher
    Moderator

    Hi there,

    #1 I don’t find hyperlink on your email.

    It should be :

    <a href="mailto:me@anydomainname.com">eMail Us</a>
    
    

    #2 Please update your code to :

    jQuery(".home .x-creative-cta .graphic img").wrap("<a href='tel:555-555-1212'>555-555-1212</a>
    ")

    Hope it helps.

Join Apex

This content is old and no longer supported. We invite you to check out our new community and forums, Apex.

Join Apex