Navigation

This content is old and no longer supported. You may use at your own risk, but no official support will be provided for anything listed here. If you are a Themeco customer, we invite you to check out our new community and forums, Apex.

Tagged: 

  • Author
    Posts
  • #1408746

    kurisu777
    Participant

    Hi there,

    Recently I updated my site from http to https. More or less things went smoothly aside from one major issue. The conversion knocked out my essential grid functionality. I am left with this coding showing up on the site where the grid should be. (see attachment) I reached out to my server provider for answers and advanced support.

    Here is what their response to me was:

    “We have checked on our end and I can confirm the site is properly configured to work over https:// both here and within the CF instance.

    I have also tried to resolve the issue for the plugin, but to no avail. What I tried was to change the PHP version, enable WP_DEBUG, double-check the settings of the plugin .

    The URLS within each grid are already loading over https:// and the links are fully accessible when checked directly: https://www.passionfp.com/wp-content/uploads/2016/10/Presentation-Stickiness.pdf.

    What I can recommend is to double-check with the plugin’s developer/support team if there’s a specific setting that needs to be applied for the plugin to work over https:// urls.“

    I am really hoping that someone can help me with this.

    The site is: https://www.passionfp.com/
    The page with the issue is: https://www.passionfp.com/free-resources/ (It is password protected and I will include the password in a private message)

    Attachments:
    You must be logged in to view attached files.
    #1408750

    kurisu777
    Participant
    This reply has been marked as private.
    #1409190

    Rue Nel
    Moderator

    Hello There,

    Thanks for writing in! Since you are using SiteGround, could you please disable the supercacher in your hosting panel? The SuperCacher is developed by SiteGround exclusively for their customers. It increases the number of hits a site can handle and boosts the website loading speed. The SuperCacher includes 4 different caching options for maximum optimization of your websites. You can access the tool by clicking on the SuperCacher icon in your cPanel.

    For more information about this, please check it out here: https://www.siteground.com/tutorials/supercacher/supercacher_intro.htm

    Hope this helps.

    #1409221

    kurisu777
    Participant

    Hi, you are right, I am using Siteground! I tried what you said and turned off the supercacher. I also cleared the cache in my browser as well but unfortunately the library is still failing to show. 🙁

    #1409278

    Lely
    Moderator

    Hi There,

    Would you mind providing us with login credentials so we can take a closer look on the page content? To do this, you can make a post with the following info:

    – Link to your site
    – WordPress Admin username / password

    Don’t forget to select Set as private reply. This ensures your information is only visible to our staff.

    #1410276

    kurisu777
    Participant
    This reply has been marked as private.
    #1410831

    Lely
    Moderator

    Hi There,

    I did try to remove essential grid and then add it back again. It is now showing. See this:http://screencast-o-matic.com/watch/cbebQY6knV

    Hope this helps.

    #1414298

    kurisu777
    Participant

    Excellent thank you!
    One other quick question, earlier in this thread it was advised that I turn off the super cacher option in my cpanel within Siteground. Am I able to ignore that advice now? More specifically, can I use that function without worry?

    #1414809

    Christian
    Moderator

    You can activate it but if the issue comes back, you need to contact Siteground support.

    Thanks.

Join Apex

This content is old and no longer supported. We invite you to check out our new community and forums, Apex.

Join Apex