Search results images getting cropped

The images displayed in the search results are cropped. How can I set it to use a certain image size and not crop them for the search results?

Hi there,

We need to have more information regarding the case. First of all, make sure that you have the latest update of the theme and the Cornerstone plugin.

Then make sure that you clear any cache plugin that you may have.

kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Also please provide us with the URL of the search result to follow up. Thank you.

Everything is updated on the website. I’m not really at a point where I can issue login credentials at this time, but here is a link to search results. Hopefully this can give you an idea of what I’m talking about.

If you click on those images to view the post, you can see what the full image is supposed to look like. Each image is a full worksheet. But in the search results, the image displayed next to the post description is getting cropped. We would like the images to not get cropped.

Hi again,

To show the full images on search page, add the following CSS code in the Theme Options > CSS:

.search .entry-thumb {
    padding-bottom: 129% !important;
    background-size: contain !important;


Works great!! Thanks!

Glad we could help.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.