Assigning a license to a new site

I´ve created a new site and I am trying to associate my license ( previously used on another inactive sitee ).

I am using the Theme Forest license I can copy from the page and paste it in the validation page on my new site.

Screen Shot( )

But then I just got a blank screen…and nothing happens…


Paulo Tebet

Hey @ampsmarttech,

Thanks for writing in! If you’re having an issue getting the purchase code to be accepted in the backend on your website, it could be something environment related keeping that API from communicating with our systems. However, you should still be able to manage your validation from the licenses page you previously mentioned.

To do so, go to your licenses page, and find the licenses that you’re wanting to assign to a URL. Next, under the Sites column in that row, find the Production input and click the pencil icon to the right of that input (when you hover over it, an Edit tooltip should appear above). Once you’ve clicked that pencil icon, the input itself will become active and focused, and you will be able to input your website’s URL for product validation. The URL you enter here should match your website URL entered into the settings of your WordPress installation (you can find this under SettingsGeneralSite Address (URL) in your WordPress admin). Once you are done entering in your URL into the input on your licenses page, click the check mark to save your changes.

After all of that is complete, your website should be validated and you’ll be good to go! Hopefully that helps to provide a little more context and get you moving in the right direction. Cheers!

I have followed the instructions and manually validade my license, but I still don´t see it validated inside WordPress…

Can I send you private instructions on how to access my WP site?



Hi there,

To send us private information just kindly use the Secure Note functionality of the post. For more information:

I suggest that you also contact your hosting service provider and ask them to make sure that you will have access to our servers. You can forward the article below:

Hope it helps.

I´ve updated one of my previous post on this thread with my login credentials.

Hi there,

Thank you for providing the information. I checked your website and when I tried to add the code it shows the white blank screen. This means that there is an error of some kind in the hosting service provider which is not showing because the debug mode in Wordpress is turned off.

Would you please kindly activate the debugging mode in Wordpress so that we can see the error instead of the white screen to be able to suggest you with the better solution?

Thank you for your understanding and patience.

I have edited my wp-config.php file on the root of folder with the line:

define( ‘WP_DEBUG’, true );

I am still getting the white screen…



Hi there,

We are very sorry for our late reply. I double checked the case and also see the white screen. Would you please kindly contact your hosting service provider and ask them to make sure if the PHP Error is set to show from their side? If not kindly ask them to do so.

Meanwhile kindly ask them to make sure that the CURL connection to our server is permitted from their side. just forward them this link:

Thank you.