Navigation

This content is old and no longer supported. You may use at your own risk, but no official support will be provided for anything listed here. If you are a Themeco customer, we invite you to check out our new community and forums, Apex.

Tagged: 

  • Author
    Posts
  • #1418286

    ozzywood
    Participant

    Hi guys,

    This is what my cart icon looks like:

    https://cl.ly/1V0o1U0M2A3F

    Any ideas on how to fix this?

    Thanks!

    Cheers,

    Karel

    #1418599

    Prasant Rai
    Moderator

    Hello Karel,

    Thanks for writing in!

    Could you please provide us with your website URL so we can take a closer look?

    Thanks.

    #1429274

    ozzywood
    Participant

    Hi Prasant,

    https://thestorydepartment.com

    Thank you for getting back, and sorry about the delay in my response.

    #1429287

    Rad
    Moderator

    Hi there,

    It looks like the CSS is not applied, example, it contains blank values

    .x-navbar .x-nav > li.x-menu-item-woocommerce > a .x-cart {
        color: ;
        background-color: ;
    }

    Maybe it needs re-setting it in customizer, would you mind providing your admin login credentials in private reply?

    Thanks!

    #1440673

    ozzywood
    Participant
    This reply has been marked as private.
    #1440699

    garlicfox
    Participant

    I had a similar problem after doing the upgrade where that boarder gets displayed on all the woocommerce buttons. How do we make that go away after the upgrade to 5.0 and cornerstone?

    Thanks

    #1441230

    Thai
    Moderator

    Hi @ozzywood,

    Everything should be fine now.

    Hi @fxground,

    Please provide us with your:

    – Website URL
    – Admin account
    – Password

    Thanks.

    #1441280

    ozzywood
    Participant

    Awesome. Thanks so much!

    #1441296

    Joao
    Moderator

    You are welcome!

Join Apex

This content is old and no longer supported. We invite you to check out our new community and forums, Apex.

Join Apex