Navigation

This content is old and no longer supported. You may use at your own risk, but no official support will be provided for anything listed here. If you are a Themeco customer, we invite you to check out our new community and forums, Apex.

  • Author
    Posts
  • #1326905

    baxterious
    Participant

    I’m VERY new to this. I have pages on my website. If I edit then in WordPress and insert a video…it shows up.

    If I want to use Cornerstone (which I do) it for course overwrites WP, I go to ELEMENTS…chose VIDEO PLAYER…drap it over to the SECTION, Once loaded I go back over right under where it said SRC & POSTER and click on the plus in the box. I select a video and ckick INSERT INTO POST. That takes me back to the CORNERSTONE editing window..and NOTHING HAPPENS. If I save the page and go to view it I get a message “VIDEO SOURCE MISSING” in the section where the video would be. This is the same for any element that will allow me to input media. I CAN however upload images with no problem.

    How can I get videos to play ?

    #1326930

    Rue Nel
    Moderator

    Hello There,

    Thanks for writing in! To properly use Video element in Cornerstone, please make sure that you inserted a video file path and not just a url of the page where the video can be found just like a youtube link. You have to insert a video url like this:

    //example.com/video.mp4
    //example.com/video.ogv
    //example.com/video.webm

    Other format than that will not place in most browsers and you would have an error “Video Source Missing”.

    To assist you better with this issue, would you mind providing us the url of your site with login credentials, if necessary, so we can take a closer look? This is to ensure that we can provide you with a tailored answer to your situation. Once you have provided us with your URL, we will be happy to assist you with everything.

    To do this, you can make a post with the following info:
    – Link to your site

    – WordPress Admin username / password (only if necessary)

    Don’t forget to select Set as private reply. This ensures your information is only visible to our staff.

    Thank you.

    #1329529

    baxterious
    Participant
    This reply has been marked as private.
    #1329532

    baxterious
    Participant
    This reply has been marked as private.
    #1329634

    Friech
    Moderator

    Hi There,

    Looks like your playlist shortcode is causing a conflict? Please do a testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

    Thanks.

    #1329729

    baxterious
    Participant

    Works now (I think)

    I devactivated all plugins. Of course then I couldn’t access Cornerstone, so I activated it alone. Still had the problem. I then went back to your notes and saw your mention of “Short Codes”. I just deleted the entire section with the accordian that had the short codes. It seems to work now. I don’t know if it’s a plug in or just a bad code ? I guess now I’ll go and reactivate each plug in one by one and test the see if there’s still a conflict.

    My question now is.. would that effect other pages ??? I had trouble on other pages, although I’ll need to go back and check to see if they also had short codes on them. I’m not a programmer or developer, so I don’t know anything about short codes, or even how they got there. I may have been experimenting late at night.

    Thank you very much. I’ll post results when I’m done.

    #1329752

    Rue Nel
    Moderator

    Hello There,

    If you have used the shortcode in some pages, chances are, those pages will get affected. If you are not using this plugin, you can leave it deactivated and your site should be fine.

    Hope this helps. Please let us know how it goes.

Join Apex

This content is old and no longer supported. We invite you to check out our new community and forums, Apex.

Join Apex