Navigation

This content is old and no longer supported. You may use at your own risk, but no official support will be provided for anything listed here. If you are a Themeco customer, we invite you to check out our new community and forums, Apex.

Tagged: 

  • Author
    Posts
  • #1396666

    coudean
    Participant

    hello! I need some help. For some reason, the background image does not show in IE or Chrome, but it does in Safari. I’ve tried a few things shown in the forums, but nothing works so far. Can you take a look?

    http://manicexploration.com/gallery/our-favorite-places/

    #1396722

    Darshana
    Moderator

    Hi there,

    Thanks for writing in! Could you please post a screenshot of the page as I could not see any background image in any browser. So that we can assist you with this issue.

    Thanks!

    #1403862

    coudean
    Participant

    Thanks for your response. Please see pic attached. This shows a black image background as intended. If I view this same page in Chrome on a different device, the background image will not show at all.

    #1403865

    coudean
    Participant

    Trying to attach file again.

    Attachments:
    You must be logged in to view attached files.
    #1403878

    Thai
    Moderator

    Hi There,

    Please add the following CSS under Customizer > Custom > Global CSS:

    .x-container.main:before {
    background-color: transparent;
    }

    Hope it helps 🙂

    #1420390

    coudean
    Participant

    Thanks for the tip! Unfortunately, it does not appear to solve my problem. The other thing I am noticing is that the background image does not stay completely filled in the background as you scroll. It’s as if the background image pulls up to show no image cover at the bottom of the site, then when you stop scrolling it snaps back to cover the full background. Is this perhaps a glitch with your theme?

    #1420577

    Thai
    Moderator

    Could you please send us with your screenshots?

    Thanks.

    #1429263

    coudean
    Participant

    at the moment i think i will opt not to use any background images. I’ll give it a shot in a future update to see if this goes away. Thanks for your help.

    #1429284

    Rad
    Moderator

    You’re welcome!

Join Apex

This content is old and no longer supported. We invite you to check out our new community and forums, Apex.

Join Apex